Issue
Student is unable to take an exam using LockDown Browser. When opening the exam through LDB they recive the following error, "This program can only be launched by a link in another browser" and/or prompted to repeatedly download LDB (See Fig. 1).
Figure 1: LockDown Browser error
Cause
Student has an old version of LDB. Note: This can happen if a student searches for and downloads LDB rather than using the UM System licensed version.
Solution
Student should uninstall the old version, reboots their computer, then goes back to the exam in Canvas and follows the prompts to download and install LDB.